WinPatrol

WinPatrol 24.0.2012.1 overwhelming majority of all browser plug-in vulnerabilities are due to problems discovered in ActiveX controls.