VLC Player
Alte Version von VLC Player 0.5.0
Ausgewählte Version
VLC Player 0.5.0
Windows 98, ME, 2000, XP, Vista, 7, 8 & Windows Server Family
Open Source
05 December, 2004 (11 years ago )

Sponsored Links

Herunterladen VLC Player 0.5.0
VLC Player 0.5.0

VLC Player 0.5.0 (5.08 MB)

Sponsored Links

Systemanforderungen von VLC Player 0.5.0
  • Windows 98
  • Windows ME
  • Windows 2000
  • Windows XP
  • Windows XP x64
  • Windows Vista
  • Windows Vista x64
Programm Information von VLC Player 0.5.0
Version Name:
VLC Player 0.5.0

Datei Größe:
5.08 MB

05 December, 2004 (11 years ago)

MD5 Prüfsumme:

SHA1 Prüfsumme:

Version Historie vonVLC Player 0.5.0
  • Core structure:
  • object structure which allows for full re-entrancy, known as libvlc
  • new audio output architecture based on filter pipelines, providing S/PDIF and multi-channel support
  • localization support via gettext…

Mehr ansehen...

VLC Player Screenshots
VLC Player 0.5.0 version with a new stream output architecture, allowing to use VLC to unicast, multicast or broadcast a stream to another VLC. More
Screen shot shows VLC Player 0.5.0 about, a free and open source media player and multimedia framework written by the VideoLAN project. More
VLC Player 0.5.0 shows options which allow to select interface configuration used by VLC. More
Über VLC Player

VLC (initially VideoLAN Client) is a highly portable multimedia player for various audio and video formats (MPEG-1, MPEG-2, MPEG-4, DivX, mp3, ogg, avi) as well as DVDs, VCDs, and various streaming protocols. It can also be used as a server to stream in unicast or multicast in IPv4 or IPv6 on a high-bandwidth network.

VLC Player Features

  • It supports a large number of multimedia formats, without the need for additional codecs
  • VLC Player needs little CPU power
  • VLC can use a large number of input devices
  • Easy to use interface.

Updates : VLC Player Updates

Did You Know?

On Mac OS X 10.4 or later, VLC is able to grab video and audio from EyeTV applications and therefore all EyeTV-compatible capture devices. The user needs to install a plugin to EyeTV.app in order to use this features. Guidance is provided in the User Interface. Requires VLC 0.9.0 or later.