Versiones Compatibles de foobar2000 para Sistemas Windows
Sistema Operativo Versión Más Reciente de Software
Windows 8.1 foobar 1.3.4 (Beta 3)
Windows Server 2012 foobar2000 1.1.16
Windows 8 foobar 1.3.4 (Beta 3)
Windows 8 x64 foobar 1.3.4 (Beta 3)
Windows 7 foobar 1.3.4 (Beta 3)
Windows 7 x64 foobar 1.3.4 (Beta 3)
Windows Server 2008 foobar2000 1.1.16
Windows Vista foobar 1.3.4 (Beta 3)
Windows Vista x64 foobar 1.3.4 (Beta 3)
Windows XP foobar 1.3.4 (Beta 3)
Windows XP x64 foobar 1.3.4 (Beta 3)
Windows Server 2003 foobar2000 1.1.16
Windows Server 2003 x64 foobar2000 1.1.9 Beta 1
Windows ME foobar 0.8 Beta 1
Windows 2000 foobar2000 1.1.10 (Beta 1)
Windows NT Foobar2000 1.1.8 Beta 6
Windows 98 foobar 0.8 Beta 1
Windows 95 foobar 0.8 Beta 1
Windows NT 4.0 foobar 0.8 Beta 1
Si hemos cometido algún error, por favor háganoslo saber