I want to use an old version of Yahoo Messenger (version 7) but Im running Windows 7. Is there any way for me to be able to run the old version? Do I need to change anything like Adobe, IE or anything else to make it work? Is it even possible when using Windows 7? Thank you!!