Results 1 to 2 of 2

Thread: Limewire 5.16 Run Issue

  1. #1
    New Member
    Join Date
    Jan 2014
    Posts
    1

    Question Limewire 5.16 Run Issue

    I recently downloaded Limewire 5.16 from the downloads page and installed it. The problem is that when I try to run it, it keeps saying that Limewire needs Java 6.0 or better to run and I have Java 7.0 installed. I even went as far as to re-download Java and restart my CPU but still get the message. Any ideas????

  2. #2

    Join Date
    Apr 2014
    Posts
    1

    Default Re: Limewire 5.16 Run Issue

    java should be installed-java message,select cancell not ok limewire should start up.

Similar Threads

  1. musicmatch 10 volume issue
    By m_shel in forum Software Support
    Replies: 1
    Last Post: 11-24-2011, 11:46 AM
  2. Musicmatch Issue
    By RKJACKETS in forum Software Support
    Replies: 3
    Last Post: 11-22-2011, 11:10 AM
  3. Bear Share 5.2.5 issue.
    By auggiedog44 in forum Software Support
    Replies: 3
    Last Post: 11-07-2011, 10:46 AM
  4. Little Startup Issue
    By jd_9393 in forum Software Support
    Replies: 8
    Last Post: 10-25-2011, 01:49 PM
  5. limewire
    By andrelisboa in forum Software Support
    Replies: 10
    Last Post: 03-24-2009, 07:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •