MySQL Workbench (GUI Tools)
Old Version of MySQL Workbench 5.2.32
Selected Version
MySQL Workbench 5.2.32
Supported Systems
Legacy OS support
Windows 2000, XP, Vista, 7, Server 2003, Server 2008
License
Open Source
Release Date
06 March, 2011 (4 years ago )

Sponsored Links

Download MySQL Workbench 5.2.32
MySQL Workbench 5.2.32

MySQL Workbench 5.2.32 (25.21 MB)

Sponsored Links

System Requirements of MySQL Workbench 5.2.32
  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows Server 2003
  • Windows Server 2008
Additional Requirements
  • Windows XP (with Service Pack 3 and .Net 3.5 framework)
Program Information of MySQL Workbench 5.2.32
Version Name:
MySQL Workbench 5.2.32

File Size:
25.21 MB

Released Date:
06 March, 2011 (4 years ago)

MD5 Checksum:
bd77fcecfe899bd12c4e26b711126aa9

SHA1 Checksum:
7FE4C9746619562BD66F50D9D27C2D8FA199B85E

Version History of MySQL Workbench 5.2.32
[improved]
  • new and improved UI for Administration and Query-Editor
[closed]
  • Bug #15245 Can’t adjust multiple databases with binlog-do-db and binlog-ignore-db
  • Bug #38597 Table comments can be too…

View More...

MySQL Workbench (GUI Tools) Screenshots
This version released to fix bugs problem Starting Mysql (5.5.16) Workbench. More
In this Preferences can allowed values in history from 1 up and Auto-save model interval if Workbench unexpectedly quits. More
MySQL GUI Tools gives a toolkit of desktop applications for the administration of MySQL instances and now improved new layout for SQL Editor. More
About MySQL Workbench (GUI Tools)

MySQL Workbench is an open source suite of desktop applications for the administration of MySQL instances and for building and manipulating the data within MySQL databases.

MySQL Workbench provides tools for

  • Database Design & Modeling
  • SQL Development (replacing MySQL Query Browser)
  • Database Administration (replacing MySQL Administrator

Updates : MySQL Workbench (GUI Tools) Updates

Did You Know?

MySQL GUI Tools run on recent 32-bit Windows NT based operating systems, including Windows 2000, XP, Vista, and 2003. They don't run on Windows NT 4 and below.