phpMyAdmin
Old Version of phpMyAdmin 3.3.4
Selected Version
phpMyAdmin 3.3.4
Supported Systems
Legacy OS support
PHP & MySQL Server
License
Open Source
Release Date
28 June, 2010 (4 years ago )

Sponsored Links

Download phpMyAdmin 3.3.4
phpMyAdmin 3.3.4

phpMyAdmin 3.3.4 (4.77 MB)

okay 42 scans reported this version clean

Sponsored Links

System Requirements of phpMyAdmin 3.3.4
Additional Requirements
  • PHP
    • You need PHP 5.2.0 or newer, with session support (see FAQ 1.31) and the Standard PHP Library (SPL) extension.
    • To support uploading of ZIP files, you need the PHP zip extension.
    • For proper support of multibyte strings (eg. UTF-8, which is currently default), you should install mbstring and ctype extensions.
    • You need GD2 support in PHP to display inline thumbnails of JPEGs ("image/jpeg: inline") with their original aspect ratio
    • When using the "cookie" authentication method, the mcrypt extension is strongly suggested for most users and is required for 64–bit machines. Not using mcrypt will cause phpMyAdmin to load pages significantly slower.
    • To support upload progress bars, see FAQ 2.9.
  • MySQL 5.0 or newer
  • Web browser with cookies enabled.
Program Information of phpMyAdmin 3.3.4
Version Name:
phpMyAdmin 3.3.4

File Size:
4.77 MB

Released Date:
28 June, 2010 (4 years ago)

MD5 Checksum:
7ce33e0823626d090fb7b58bf5582252

SHA1 Checksum:
6FF9CD19958B4B38C9E0D192F47121F2496CA69C

Version History of phpMyAdmin 3.3.4
  • Bug #2996161 [import] properly escape import value
  • Bug #2998889 [import] import button does not work in catalan
  • [browse] fix handling of sort order if only column is specified.
  • + [lang] greek update, thanks to panagiotis…

View More...

phpMyAdmin Screenshots

Screenshots are not available for this software

About phpMyAdmin

phpMyAdmin is a tool written in PHP intended to handle the administration of MySQL over the Web. Currently it can create and drop databases, create/drop/alter tables, delete/edit/add fields, execute any SQL statement, manage keys on fields, manage privileges,export data into various formats and is available in 50 languages.


Updates : phpMyAdmin Updates

Did You Know?

Starting from v3, phpMyAdmin joined the GoPHP5 initiative and dropped compatibility code for older PHP and MySQL versions; version 3 and later requires at least PHP 5.2 and MySQL 5. To use with older PHP or MySQL versions,you will have use the older branch of 2.x releases.