Versiones Compatibles de MAMP para Sistemas Mac
Sistema Operativo Versión Más Reciente de Software
Mac OS X 10.8 (Mountain Lion) (Intel) MAMP 3.0.6
Mac OS X 10.9 (Mavericks) (Intel) MAMP 3.0.6
Mac OS X 10.7 (Lion) (Intel) MAMP 3.0.6
Mac OS X 10.6 (Snow Leopard) (Intel) MAMP 3.0.6
Mac OS X 10.5 Leopard (PowerPC) MAMP 1.4.1 (Universal)
Mac OS X 10.5 Leopard (Intel) MAMP 1.4.1
Mac OS X 10.4 Tiger (PowerPC) MAMP 1.4.1 (Universal)
Mac OS X 10.4 Tiger (Intel) MAMP 1.4.1
Mac OS X 10.3 Panther MAMP 1.4.1 (Universal)
Si hemos cometido algún error, por favor háganoslo saber