phpBB
旧版本 phpBB 2.0.4
所选取版本
phpBB 2.0.4
支持的系统
旧的系统版本
PHP & MySQL Server
许可
Open Source
发布日期
15 January, 2003 (18 years ago )

Sponsored Links

下载 phpBB 2.0.4
phpBB 2.0.4

phpBB 2.0.4 (624.24 KB)

Sponsored Links

系统要求 phpBB 2.0.4
其他要求
  • A webserver or web hosting account running on any major Operating System
  • A SQL database system, one of:
    • MySQL (3.22 or higher)
    • PostgreSQL 7.0.3 or higher (preferably 7.1.x or 7.2.x)
    • MS SQL Server (7 or 2000) directly or via ODBC
    • MS Access (2000 or XP) via ODBC
  • PHP (3.0.9 and above or preferably a recent 4.x) with support for the database you intend to use above
程序信息 phpBB 2.0.4
版本名称:
phpBB 2.0.4

文件大小:
624.24 KB

发布日期:
15 January, 2003 (18 years ago)

MD5 校验码:
0069eb66a66814db3ce86ef61d069b0f

SHA1 校验码:
5F3427ADAC2E205AF605244311D5C190266113CA

版本历史 phpBB 2.0.4
  • Removed user facing session_id checks
  • Fixed user self-activation after deactivation
  • Fixed incorrect functioning of phpbb_realpath
  • Fixed wrong path to database schema files within the upgrade script
  • Fixed double…

查看全文...

phpBB 截图

此软件不含截图

关于 phpBB

phpBB is a high powered, fully scalable, and highly customizable Open Source bulletin board package. phpBB has a user-friendly interface, simple and straightforward administration panel, and helpful FAQ. Based on the powerful PHP server language and your choice of MySQL, MS-SQL, PostgreSQL or Access/ODBC database servers, phpBB is the ideal free community solution for all web sites.

phpBB Features

  • Supports popular database servers
  • Unlimited forums and posts
  • Multiple language interface
  • Private or public forums
  • Powerful search utility
  • Private messaging system
  • Complete customisation with templates

更新 : phpBB 更新

Did You Know?

phpBB Platinum package is a software bundle. It consists of original phpBB 3.0 forum engine, pre-installed language packs, styles and several mods which can be turned on in various combinations with only few mouse clicks.