版本历史 phpBB 2.0.12

  • Ommitted preg_replace warning in viewtopic due to improper working of preg_quote in PHP - originally reported by matrix_killer, fix submitted by another party
  • Fixed high severity issue in session handling allowing everyone gaining administrator rights. Please update as soon as possible.
  • Minimum requirements raised to PHP 4.0.3 or above due to fixing vulnerability issues breaking PHP3 compatibility.